sales@landfx.com
+1 805-541-1003

Land F/X Community Forum

Stephanie Richmond
0
Votes
Undo

 I have a drip area that when I highlight the station, it says it's 18 gpm, which looks correct compared to the other areas I have on the plan.  However, when I go to size the lateral pipe for that valve, it says it's 53 gpm and that I'm going to have to edit the pipe data to get pipe that's big enough for that zone.  What is going on?!

Jake Lott Pending Moderation
Accepted Answer
10/30/2019 @ 1:14 pm
0
Votes
Undo

Stephanie,

It sounds like there may be an area the system is not able to calculate properly. Or it could be Finding additional areas based on what it “sees” as connected to that particular zone.

 

In any case, feel free to send in your drawing and project files and we can take a look at what might be going on

Submit a Support Ticket

Stephanie Richmond Pending Moderation
Accepted Answer
10/30/2019 @ 1:40 pm
0
Votes
Undo

Thank you Jake, I just submitted the drawing.

Stephanie Richmond Pending Moderation
Accepted Answer
10/31/2019 @ 8:26 am
0
Votes
Undo

Problem solved: I ended up redrawing the drip area line and then everything worked properly.

Tom Lang Pending Moderation
Accepted Answer
11/01/2019 @ 9:13 am
0
Votes
Undo

This has happened to me, too.  It usually turns out that I managed to loop my polyline somewhere.  That really screws things up.  Also, be sure to Verify (either main or laterals); this clears out any orphaned fittings symbols that may be in your drip line area.  Those also screw things up.

  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Contact

  • Land F/X

Our software tailors AutoCAD to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

Log in to landfx.com:

Username:

Password: