Friday, 20 September 2019
  6 Replies
  2.3K Visits
0
Votes
Undo
  Subscribe

When I highlight part of my model space and give the area a 50% transparency, the plant blocks remain dark in paper space and print dark.   Why is that?  And is there a way to give some of the plant blocks transparency and not others?

I'm trying to show how my new planting design for a new building blends with the existing building next door.   I'm trying to keep the older building and plants/ plantbeds in a light gray shade so they are not confused with new plantings.

Susan,

 

It's best to apply a transparency to a layer, or even to just change the layer colours to grey, and use the New Viewport tool in paper space to render things differently.

Here's the documentation page for this tool, which will achieve exactly what you're after - grey outer plantings with an emphasis on a particular area.

New Viewport (Make Viewport)

 

There's an old power tip right now, and crazy timing, I'm just putting the finishing touches on a new power tip that will be live in about a week. But you know what? Here you go! Live, right now. 

Power Tip: Show More with New Viewport

 

 

-Amanda

4 years ago
·
#3202
0
Votes
Undo

Super cool!  I'm about to give this a try.

Another neat trick -- create a Wipeout, and set it's Transparency to something like 20%.

 

--J

4 years ago
·
#3205
0
Votes
Undo

Yes, I've actually used the wipeout trick before.  I think I may have mentioned that on a recent thread.  Still keeping that wipeout trick in my toolbelt, but I'm glad to see some of the capabilities of the "New Viewport."

4 years ago
·
#3207
0
Votes
Undo

 

Thanks everyone.  I'm going to check out  both the new viewport and wipeout.

6 months ago
·
#5322
0
Votes
Undo
This was driving me crazy and support gave me the solution- and then I forgot and it drove me crazy again! So I'm adding the solution here to save everyone (and future me) more headaches:

You have to make the individual layers that make up the plant block transparent. So just making LP-Shrub transparent won't work... you have to apply transparency to LK-Shrub-013M, LK-Shrub-025, LK-Shrub-035 etc.
This allows greater control over the elements of the plant symbol you want to make transparent, but also overrides any settings that might be placed on the layer the block is on itself.
  • Page :
  • 1
There are no replies made for this post yet.