SketchUp Plugin: Clicking Tools Does Nothing
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SketchUp Plugin: Clicking Tools Does Nothing

Issue

You're trying to use one of the Land F/X tools within SketchUp, but clicking the tool button does nothing.

 

Cause

Your SketchUp Library location is incorrect.

 

Solution

1. Follow our steps to create a new SketchUp Library folder location.

 

Suggested library folder locations include:

  • (your network server)/LandFX/SketchUp/Library (where your network server represents the actual name of your network server on its mapped letter drive – e.g., L:/drive)

Don't know your server name? Ask your IT administrator.

 

  • C:/Landfx/SketchUp/Library

 

  • C:/Users/(your computer)/Documents/SketchUp/Library (where your computer represents the actual name of your computer)

Find the name of your computer.

 

 

2. Once you've set up a folder location where the final folder is named Library, close the Settings window in SketchUp.

 

 

All Land F/X SketchUp tools should immediately work.

Ensuring that the SketchUp library points to a folder named Library and closing the Land F/X Settings dialog box in SketchUp
Last modified on Friday, 27 May 2022

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Our software tailors AutoCAD® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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