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  1. Knowledge Base
  2. 3D Rendering
  3. Revit Issues & Info
  4. Knowledge Base
  5. 3D Rendering
  6. Adding, Placing & Editing Plants in Revit®
  7. You Are Unable to See the Planting F/X for Revit® Plugin Plant Family Library

Your License Is Invalid and This Product Has Not Been Activated Properly on This System (Using One of Our Plugins for Revit® or Rhino)

Issue

You're seeing the following error message while using one of our plugins for Revit or Rhino:

Error cannot be ignored: LandFX: Your license is invalid and this product has not been activated properly on this system.

Your license is invalid

 

 

 

Cause

This error is the result of having an incorrect or expired Support ID in the Revit or Rhino Settings window, or failing to enter a Support ID at all.

 

 

 

Solution

Support ID

Ensure that you've entered your correct Support ID in the Settings window.

 

If you have a Support ID put in and are still seeing the error, double check that all characters are correct (i vs. 1, 0 vs. O, S vs. 5, etc.).

 

If you're sure you've used the correct Support ID, log in to the Land F/X Portal to check whether your license is expired and needs renewing.

Note that you won't automatically have a Portal profile if you're a Land F/X user. If you haven't registered for the Portal, you'll need to do so before you can verify your license status.

How to register for the Portal

Are you positive that you have an active, valid Support ID? If so, send us a technical support ticket to inquire about this error, making sure to mention that you've already tried the solutions outlined above.

 

Revit® is a restricted trademark of Autodesk®.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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