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  1. Home
  2. Knowledge Base
  3. 3D Rendering
  4. Revit Issues & Info
  5. Knowledge Base
  6. 3D Rendering
  7. Adding, Placing & Editing Plants in Revit®
  8. Plants Don’t Show Up in 3D View in Revit® but Do Show Up in Site View

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    Library in the Planting F/X for Revit® Plugin Is Suddenly Not Set After Updating

    Updated on: March 13, 2026

    Issue

    You updated our Planting F/X for Revit Plugin to version 2.0.44 or later, and despite having using the plugin before, you noticed that the library is suddenly blank.

     

    Trying to use any tool opens the General Preferences dialog box, showing the blank library field.

     

     

    Cause

    We changed the library setup process to require only linking to a parent folder once, and then the plugin will create the necessary year folders. This update will make it easier to use Planting F/X across any version of Revit, while also reducing confusion on where to set the library for new users. We plan to continue to improve this process, and this is the first step.

     

     

    Solution

    Browse to the folder above the year folder that you previously choose. We suggest something like LandFX/Revit. See our documentation on setting up your Revit library for more information and instructions.

     

    Revit® is a restricted trademark of Autodesk®.

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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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