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  1. Knowledge Base
  2. 3D Rendering
  3. General SketchUp Troubleshooting
  4. Academic SketchUp License: Unable to See Your Land F/X Project When Importing from CAD into SketchUp

Unable to Update Planting F/X Plugin for SketchUp

Issue

You're attempting to update our Planting F/X Plugin for SketchUp, but you're not able to complete the update.

 

Cause

The SketchUp Extension Warehouse tends to take longer to approve updates to our Planting F/X Plugin for SketchUp than we take to release them. As a result, you might find yourself with an older version of the plugin than we offer, and the automated update button will not update to our latest version.

 

Solution

Follow our steps to update our Planting F/X Plugin for SketchUp manually.

 

If updating manually still doesn't work, you'll need to delete a few files that Windows is caching.

 

1. Follow our steps to turn on your hidden files.

 

2. Navigate to the following location, depending on your SketchUp version:

  • SketchUp 20xx: C:\Users\YOUR USERNAME\AppData\Roaming\SketchUp\SketchUp (your version)\SketchUp\Plugins

 

3. Delete any Land F/X files in that location.

 

4. Follow our installation steps. You should now see the changes reflected.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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