Unable to Update / Update Doesn't Complete / Update Cancels Itself
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Unable to Update / Update Doesn't Complete / Update Cancels Itself

Issue

You tried to run a Land F/X update, but the update isn't completing, or it cancels itself.

 

 

You might have been sent to our update page on our browser, but when you returned to CAD, the update window was either stuck on a percentage (10% pictured) or was completely gone.

Update window stuck

 

 

 

*Cancel* shown in Command line

You might also see *Cancel* listed in the AutoCAD Command Line.

 

 

Cause

This issue can occur when a file named LandFX.vlx is set as Read Only.
 


Solution

 

1. Open your LandFX folder.

 

 

If your office has Land F/X installed on an office server, open the LandFX folder on that computer. Otherwise, open the LandFX folder on your computer's C: drive.

 

 

Right-click the file LandFX.vlx.

 

Right-clicking the file landfx.vlx

 

 

 

Properties menu option
2. Select Properties from the menu that opens.

 

 

 

3. In the Properties dialog box, select the General tab.

 

Uncheck the Read-only option, as pictured to the right.

 

 

Click OK.

Properties dialog box, General tab, Read-Only option unchecked

 

 

 

You should now be able to update Land F/X as needed.

Last modified on May 17, 2022

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  • Land F/X

Our software tailors AutoCAD to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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