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  1. Knowledge Base
  2. Admin
  3. Basic Land F/X Troubleshooting
  4. Network Troubleshooting

Network Troubleshooting

Issue

Your office's LandFX folder is stored on a network drive on your office server, and you are unable to access that drive, or your LandFX folder.

 

 

Cause

An issue of this nature will generally result from a problem in your network setup, as opposed to a problem with our software. Ask your system administrator for help in determining a solution.

 

 

Solutions

Here are a few specific network issues that may arise, with links to their solutions:

  • You are unable to access your LandFX folder over your network
  • Error: Traffic on Port 3306 is not responding
  • You need to create a firewall exception for Port 3306
  • You need to grant yourself, or another user, read/write permissions for the LandFX folder on your network
  • Error 1327 Invalid drive / You are unable to see the letter drive where your LandFX folder is stored
  • Your network drives keep disconnecting

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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