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  1. Knowledge Base
  2. Admin
  3. Errors: Admin
  4. This Workstation Does Not Appear to Be Configured Correctly for Land F/X (Opening AutoCAD or F/X CAD)

Unable to Detect a Land F/X Installation

Issue

You saw the following error message:

Unable to detect a Land F/X installation.

 

 

 

Cause

Land F/X was unable to locate a defined server for your installation.

 

 

 

Solution

You can resolve this issue by editing your DSN settings:

 

 

 

 

1. Open your Control Panel, and select Administrative Tools.
Control Panel, Adminstrative Tools option

 

 

 

ODBC Data Sources entries

2.

Double-click one of the two ODBC Data Sources entries, depending on which type of Windows operating system you have.

Most Windows operating systems are 64 bit. Don't know which kind you have? Find out here >

 

 

 

3. In the ODBC Data Source Administrator dialog box, select the System DSN tab.

 

 

Highlight your LandFX folder, then click Configure.

Windows 10 users: You might see two entries here. Just as above, select the 64- or 32-bit entry, depending on your Windows operating system.

Configuring the LandFX folder from the ODBC Data Source Administrator dialog box

 

 

 

Entering IP address in the MySQL Connector / ODBC Sata Source Configuration dialog box and clicking Test

4. The MySQL Connector / ODBC Sata Source Configuration dialog box will open.

 

 

Enter your IP address in the TCP/IP Server field.

 

 

Then click Test.

 

 

 

 

5. A window containing the text Connection Successful should open almost instantaneously.
Connection Successful
 

 

6. Restart CAD. You should now be able to operate our software normally.

 

 

7. (If necessary) Still getting the same error message after completing these steps? Type REACTIVATE in the Command line, and press Enter.

 

 

 

Enter Support ID

Type your Support ID, and press Enter.

Don't know your support ID? Find it.

 

 

 

You should now be able to use our software without getting an error.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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