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  1. Knowledge Base
  2. Admin
  3. Errors: Admin
  4. This Workstation Does Not Appear to Be Configured Correctly for Land F/X (Opening AutoCAD or F/X CAD)

Error Connecting to Land F/X Database: Access Denied for User ‘ODBC’@74.82.136.74’ (Using Password: NO) (Opening AutoCAD or F/X CAD)

Issue

 

You saw an error message similar to the following when opening AutoCAD or F/X CAD with Land F/X installed:

Error connecting to Land F/X database: Access denied for user ‘ODBC’@74.82.136.74’ (using password: NO)

Error connecting to Land F/X database

 

 

Cause

This error can occur when your office has multiple users connecting to the shared online folder using our Cloud Data option, and one of your users either tries to:

  • Install without selecting the Cloud Data option, or
  • Map to your office's shared LandFX folder to try to work from home while still being set up for local data

What are Cloud and Local Data?

 

 

Solution

 

Step 1: Re-Enter Your Support ID

You'll need your Support ID for the following steps. Don't know your Support ID? You or your office will have received it in an email from us when you purchased our software. Can't find it? Here's how to locate your Support ID

 

Type ENTERPRISE in the Command line, and press Enter. The Enter your Support Codes dialog box, pictured below, will open.

 

 

1. Enter your Local office Support ID for Land F/X software.

 

2. Enter your Company-wide Cloud License Code.

Don't know your Company-wide Cloud License Code? In most cases, it will be identical to your Local office Support ID. Find your Support ID

 

3. Verify that the option to Use cloud data is checked.

 

4. Click OK.

Local office Support ID

You should now be able to use our software without generating the error. Still getting the error? Move on to Step 2.

 

Step 2 (if necessary): Add Your Support ID to the File _install.xml_

 

Open your folder

1. Open your LandFX folder.

 

 

Inside, you'll see a file named _install.xml_. Open this file in a text application such as Notepad.

 

 

 

2. In the text file, check the following two lines:

  • <license_id></license_id>
  • <data_id></data_id>

 

If these two lines appear as they do above and pictured to the right, the xml file is missing your Support ID.

The xml file is missing your Support ID

 

 

 

Enter the following items into the lines indicated

3. Enter the following items into the lines indicated:

 

 

 

license_id line: Add your 12-digit Support ID so the line reads::

<license_id><(your Support ID)</license_id>

 

 

 

data_id line: Add one of the following items, depending on your installation type:

  • Cloud Data: Enter landfx.com so the line reads: <license_id>landfx.com</license_id>
  • Local Data using MySQL: Enter MySQL so the line reads: <license_id>MySQL</license_id>
  • Local Data using SQLite: Enter SQLite so the line reads: <license_id>SQLite</license_id>

 

 

 

4. Save the text file.

 

You should now be able to use our software without generating the error.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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