sales@landfx.com
+1 805-541-1003

Unable to Access Your Land F/X Network Drive (LandFX Folder)

Issue

You are having problems accessing, seeing, or finding the network drive that contains your LandFX folder. For example, you may be:

  • Unable to see the letter drive or server you've mapped for your LandFX folder
  • Having difficulties remoting into your LandFX folder on a VPN
  • Experiencing any type of issue accessing your LandFX folder on your office network

 

 

Cause

This issue is a result of your network setup, as opposed to a problem with our software. Ask your system administrator for help in determining a solution.

 

 

 

Solution

1. Determine the name of your database server (the network drive that contains your LandFX folder):

 

Open Windows Explorer. You should see the server under the Network heading.

 

 

 

2. Follow our instructions to ping your server.

Can’t reach the server? You may be experiencing be a firewall issue, or the server may be down. Contact your system administrator.

 

 

3. If you can ping the server’s IP address, navigate to it:

 

Open Windows Explorer, and type \\***Server Name*** in the address bar, substituting your actual server name for "***Server Name***."

 

Last modified on Oct 25, 2018

Contact

  • Land F/X

Our software tailors AutoCAD to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

Log in to landfx.com:

Username:

Password: