Skip to main content
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Home
  2. Knowledge Base
  3. Admin
  4. Menus & Ribbons
  5. How to Get the Latest Land F/X Ribbons & Menus

    Land F/X Menus and Ribbons Disappear or Unload (Running a New F/X Workstation Installer)

    Updated on: March 28, 2025

    Issue

    You're missing your Land F/X ribbons after running a new version of the F/X Workstation installer. The menus and ribbons seemed to unload as a result of running the installer file.

    Land F/X ribbons

     

     

    Cause

    This issue is the result of a bug on the CAD side, which has only been affecting users who are either running AutoCAD 2025 Update .1 or .2, or have a version of the F/X Workstation older than 21.23. Note that the installer is functioning as intended, and the bug does not affect the functionality of the actual installer.

     

    The bug specifically affects Autodesk's plugin loading mechanism, which is causing a change to the "AppVersion" in the packagecontents.xml that's in turn causing the Land F/X menus to unload. We've notified Autodesk of this issue and are working to find a permanent resolution.

     

     

    Solution

    Already ran the F/X Workstation installer and lost your menus and ribbons?

    Address this issue.

     

    Type MENULOAD in the Command line and press Enter to open the Load/Unload Customizations dialog box.

     

    Type LANDFX in the File Name text field and click Load.

    Typing LANDFX to load the Land F/X menus in the Load/Unload Customizations dialog box

     

     

    LANDFX menus listed in Loaded Customization Groups list in the Load/Unload Customizations dialog box

    Verify that you see LANDFX listed in the Loaded Customization Groups.

     

    Click Close to close the dialog box. You should now see your Land F/X ribbons.

     

     Close

     

     

    Haven't run the new F/X Workstation installer yet?

    Prevent this issue.

     

    1. Before running the new installer, type MENULOAD in the Command line and press Enter to open the Load/Unload Customizations dialog box.

     

    Select the LandFX entry in the Loaded Customization Groups list, then click Unload to unload your Land F/X menus.

    Unloading the Land F/X menus in the Load/Unload Customizations dialog box

     

     

    LANDFX menus not listed in Loaded Customization Groups list in the Load/Unload Customizations dialog box

    2. Verify that you do not see LANDFX listed in the Loaded Customization Groups.

     

    Click Close to close the dialog box.

     

     

    3. Close CAD.

     

     

    4. Run the new F/X Workstation installer as you would normally.

     

     

    5. Reopen CAD. Your Land F/X menus should load automatically, and you should now see your new Land F/X ribbons.

     

     Close

     

     

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
    Email Logo Facebook Logo Instagram Logo LinkedIn Logo
    Land F/X Logo

    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

    • Portal
    • Products
    • Support
    • Videos
    • Who We Are