Your License is Invalid. Please Contact Your Local Authorized AutoCAD Dealer (Working in AutoCAD or F/X CAD)
Issue
You received the following error message while working in F/X CAD or AutoCAD:
Your license is invalid. Please contact your local authorized AutoCAD dealer.
![Your license is invalid](/images/docs/kb/autocad-issues/errors/4404/error.png)
Cause
This error is the result of insufficient memory being made available for AutoCAD.
Solution
Open the Windows Task Manager.
Click More details.
![More details](/images/docs/kb/autocad-issues/errors/4404/1.png)
![Services tab](/images/docs/kb/autocad-issues/errors/4404/2.png)
Select the Services tab.
Then click Open Services.
The Services dialog box will open. Right-click the FlexNet Licensing Service 64 entry, then select Properties from the menu that opens.
![FlexNet Licensing Service 64](/images/docs/kb/autocad-issues/errors/4404/3.png)
In the Properties dialog box, select the General tab.
Select the Automatic option from the Startup type menu.
Click OK.
![Automatic option from the Startup type menu](/images/docs/kb/autocad-issues/errors/4404/5.png)
You should now be able to use AutoCAD or F/X CAD without seeing the error.
For more information, see the offical Autodesk article about this issue.