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  1. Knowledge Base
  2. F/X CAD & AutoCAD
  3. Errors: F/X CAD & AutoCAD
  4. F/X CAD Requires a Land F/X License

You Are Not Licensed for This Version of F/X CAD. This Version Will Continue Working for XX More Days. (Opening F/X CAD)

Issue

You received the following error message in F/X CAD:

You are not licensed for this version of F/X CAD. This version will continue working for XX more days.

Error: You are not licensed for this version of F/X CAD

 

 

 

Cause

This message is informing you of a license mismatch with your F/X CAD installation.

 

For example, your office may have:

  • Several licenses of one version of F/X CAD and one or more of another
  • A single license of a particular year version of F/X CAD installed and activated on two computers, and two users are trying to use that version when your office only has one license

At its core, this message indicates a possible violation of our User License Agreement. Multiple installations of any year version of F/X CAD are only allowed if they are installed for only one user and not being used concurrently. See our article on how many users and computers are allowed for each F/X CAD seat.

 

 

 

Solution

To resolve this error, you'll need to determine which version of F/X CAD you are currently using, and which one you should be using.

 

Log in to the Land F/X Portal and click the License tab.

Note that you won't automatically have a Portal profile if you're a Land F/X user. If you haven't registered for the Portal, you'll need to do so before you can complete these steps. If you haven't registered yet, here's how.

In the Land F/X Portal and click the License tab

 

 

 

On the licenses screen, take note of which F/X CAD licenses your office has purchased. Note which year versions your office has purchased, as well as how many of each.

 

licenses screen

 

 

 

Now click Your Installations.

 

click Your Installations

 

 

 

You'll be brought to the license management screen. Scroll to the bottom to see which F/X CAD licenses your office currently has installed. To determine the mismatch, cross-check the licenses that are installed with the purchased licenses you noted above, and take the appropriate actions. You may need to uninstall F/X CAD from one of more machines, for example.

 

license management screen

Not sure what you need to do to correct the license mismatch? Send us a technical support ticket detailing your issue.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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