Skip to main content
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Home
  2. Knowledge Base
  3. F/X CAD & AutoCAD
  4. Errors: F/X CAD & AutoCAD
  5. FlexNet License Finder Error (Opening AutoCAD or F/X CAD)

    A Restart Is Required to Update Required Autodesk Components for This Installation (Seen Repeatedly After Restarting Your Computer When Installing F/X CAD 2026)

    Updated on: March 11, 2026

    Issue

    You keep seeing the following error message when attempting to install F/X CAD 2026, even after restarting your computer:

    A restart is required to update required Autodesk components for this installation, please save any work then click OK to continue or Cancel to exit the installation.

    A restart is required error message

     

     

    Cause

    The Autodesk Identity manager installation is damaged or corrupted, which is causing the error.

     

     

    Solution

    1. Restart your computer. In most cases, restarting will correct the issue, and you can continue installing F/X CAD.

    Do you keep seeing this message after restarting your computer? If so, move on to the next steps.

     

     

    Windows Start menu showing Add or remove programs option

    2. Open the Windows Start menu, and type Uninstall in the search bar.

     

    Select the Add or remove programs option from the menu.

     

     

    3. Look for Autodesk Identity Manager in the list of applications. If you see it listed, click the ... button to the right, then select Uninstall from the menu that opens.

    A restart is required error message

    Don't see Autodesk Identity Manager in the list of applications? Open the Windows File Explorer and navigate to the location C:\Program Files\Autodesk\AdskIdentityManager\.

     

    Right-click the file Uninstall.exe in this location, then select Run As Administrator from the menu that opens.

     

    Running the file Uninstall.exe as an administrator from the location C:\Program Files\Autodesk\AdskIdentityManager\

     

     

    Follow the prompts to complete the uninstallation process.

     

     

    4. Restart your computer.

     

    5. Install F/X CAD again. You should now be able to install without seeing the error.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
    Email Logo Facebook Logo Instagram Logo LinkedIn Logo
    Land F/X Logo

    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

    • Portal
    • Products
    • Support
    • Videos
    • Who We Are