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  1. Knowledge Base
  2. F/X CAD & AutoCAD
  3. Errors: F/X CAD & AutoCAD
  4. Catalog File 'SupportAcFields.fdc' is Not Found (Opening AutoCAD or F/X CAD)

Clock Error (Opening AutoCAD or F/X CAD)

Issue

After opening F/X CAD or AutoCAD, you received the following message:

Clock Error: Check that your system clock is set to the current date and time before you try again.

 

Clock Error

 

 

After closing the error dialog box, you may have received the following message:

 

The License Manager is not functioning or is improperly installed. AutoCAD will shut down now.

Licence Manager Error

 

 

Cause

Your System Clock may be set incorrectly, which can interfere with F/X CAD's functionality.

 

You might also see this message if the time is set correctly but you haven't entered a recorded email address when prompted.

 



Solution

1. Ensure that you've signed in with a valid recorded email address (the one you entered when installing) when using CAD.

 

Still getting the error? Move on to Step 2.

 

2. In your Windows Settings, select your Date and Time settings. Make sure the following options are turned on:

  • Set time automatically
  • Adjust for daylight saving time automatically

 

Daylight Savings Settings

 

 

 

3. Restart your computer.

 

 

4. Open AutoCAD or F/X CAD. Your installation should function correctly without triggering the clock error message.

 

For more information, see the official Autodesk article on this error.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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