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  1. Knowledge Base
  2. F/X CAD & AutoCAD
  3. Errors: F/X CAD & AutoCAD
  4. License Error: The License Manager is Not Functioning or is Improperly Installed (FLEXnet Error)

Warning: "The Following Shortcuts in the Search Were Invalid and Ignored" (Opening AutoCAD or F/X CAD, or Plotting)

Issue

You received the following error message: Warning: "The Following Shortcuts in the Search Were Invalid and Ignored"

You may have seen this message when:

  • Opening AutoCAD or F/X CAD
  • Opening a DWG file
  • Attempting to plot

 

Cause

This message is letting you know that:

  • One of the AutoCAD Support File Search Paths is pointing to a target that doesn’t exist, or
  • (If you’re attempting to open a DWG file) The folder where that file is located also contains a shortcut to a non-existent target.

For more information, see the official Autodesk article on this issue.

 

Solution

 

Trying to open a drawing file when you see the error?

If you see the error when attempting to open a drawing file, delete any invalid shortcuts within the folder containing that drawing file.

You can check whether a shortcut is invalid by right-clicking it and selecting Open file location from the menu. If you’re not brought to an existing file or folder, the shortcut is invalid and you can delete it. Note that invalid shortcuts in a drawing file shouldn't prevent the normal use of AutoCAD – you only need to complete this step if you don't want to see the error message each time you open the file.

 

If you're seeing the error and you're unable to use AutoCAD normally, complete the solution steps below as well.

 

Trying to open CAD or plot?

1. Type Options in the Command line and press Enter. The Options dialog box will open.

 

2. Select the Files tab.

 

Then click the small plus (+) sign to the left of Support File Search Path to expand the path.

click the small plus

 

 

Verify valid locations

3. Verify that all the entries in the Support File Search Path are pointing to valid locations.

 

 

4. If you're trying to plot, also expand the Printer Support File Path and verify that the following entries are pointing to valid locations:

  • Printer Configuration Search Path
  • Plot Style Table Search Path
 expand the Printer Support File Path

 

 

 

To correct any path, select it and click Browse

5. To correct any path, select it and click Browse. Then browse to the correct path.

 

 

Still getting the error? Move on to the next step.

 

 

6. Type PLOTTERMANAGER in the Command line and press Enter.

 

 

Right-click the Add-a-Plotter Wizard entry, and select Open file location from the menu. You should be brought to the file styshwiz.exe in the AutoCAD program folder.

 

 

If this shortcut doesn't point to a valid file, delete the shortcut.
Right-click the Add-a-Plotter Wizard entry, and select Open file location

 

 

Right-click the Add-a-Plot Style Table Wizard entry, and select Open file location

7. Type STYLEMANAGER in the Command line and press Enter.

 

Right-click the Add-a-Plot Style Table Wizard entry, and select Open file location from the menu. You should be brought to the file styshwiz.exe in the AutoCAD program folder again.

 
 
If this shortcut doesn't point to a valid file, delete the shortcut.

 

 

 

8. Still getting the error? Your next step to resolve the issue should be to uninstall and reinstall AutoCAD or F/X CAD.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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