Skip to main content
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Home
  2. Knowledge Base
  3. F/X CAD & AutoCAD
  4. Images & External References (Xrefs)
  5. Xref Images are Unreferenced (Opening AutoCAD or F/X CAD 2025 or Newer)

    []

    Xref Images are Unreferenced (Opening AutoCAD or F/X CAD 2025 or Newer)

    Updated on: September 05, 2025

    Issue

    When you open AutoCAD or F/X CAD version 2025 or newer by double-clicking a drawing file, your Xref images do not load and are listed as unreferenced in the Xref Manager.

     

    You may have found that the images load when this is not the first drawing you open, or when you open the drawing from recent files.

    Other Xref Issues:

    Did you see an error message referring to the problematic Xrefs? If so, here's what to do.

     

    Are you not using AutoCAD or F/X CAD version 2025 or newer? If not, here's what to do.

     

     

    Cause

    We've seen this issue result from:

    • Incorrect image paths in the Xrefs.
    • Drawing corruption.
    • A bug with AutoCAD 2025 and newer versions.

     

     

    Solution

    Step 1: Autohide the Xref Manager.

    First, try opening the Xref Manager and clicking the Autohide button.

     

    The Xref Manager will now stay open each time CAD is opened, which should allow the Xrefs to load.

    Xref Manager, Autohide button

     

    Step 2 (if necessary): Check the STARTUP System Variable.

    Are your Xrefs still not loading properly? Try these steps next.

     

    2A. Verify that you have another drawing file already open. (A blank drawing is acceptable.)

     

    2B. Verify that the Xref Manager is open. It can be docked if you prefer – it just needs to be open.

     

    2C. Use the Start tab or Recent Files list to open the drawing file that includes the Xrefed images.

     

    2D. Type STARTUP in the Command line and press Enter. When prompted to enter a value, type 0 or 3, depending on your preference, then press Enter again.

    The STARTUP values listed above will result in the following each time you open CAD:

    • 0: Open a blank drawing without defined settings.
    • 3: Open a new tab with a pre-loaded ribbon.

    We recommend completing this step to change the STARTUP variable to 0 or 3 even if the previous step seemed to resolve the issue.

     

    2E. Still having the issue? If so, follow our steps to clean your drawing and all Xrefs. Then repeat steps 2A through 2D.

     

    2F. Continue to follow these steps when opening all drawing files containing images.

    Still having the issue?

    If your Xrefs are still not loading and are listed as unreferenced after you've set your STARTUP system variable to 0 or 3, confirm that:

    • The image paths are correct in the Xref Manager, and
    • You've followed our steps to clean your drawing set, including all Xref files

     

    It's always important to confirm your Xref paths and keep your drawings clean, so take care to continue these practices in future drawings.

    Still having the issue after verifying your Xref paths and cleaning your drawing?

    If so, here's what to do.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
    Email Logo Facebook Logo Instagram Logo LinkedIn Logo
    Land F/X Logo

    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

    • Portal
    • Products
    • Support
    • Videos
    • Who We Are