Skip to main content
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Home
  2. Knowledge Base
  3. Site & Details
  4. Adding & Placing Details
  5. Unable to Create a Project-Specific Detail Folder When Adding a New Detail or Assigning a Detail Folder to a Project

    []

    Unable to Create a Project-Specific Detail Folder When Adding a New Detail or Assigning a Detail Folder to a Project

    Updated on: May 23, 2022

    Issue

    Your detail folder list is appearing as blank when you try to either:

    • Assign a project-specific detail folder from the Sheet Index in the Project Manager, or
    • Add the first detail to the Detail Manager

     

    If you're attempting to assign a project-spefic folder using the Sheet Index in the Project Manager, you don't see the Projects (P) folder in the folder list that's supposed to open when you click Browse.

    Project Manager, Sheet Index section, no Projects (P) folder when browsing

     

     

     

    Detail Manager, New button

    If you're attempting to add a detail to a project using the Detail Manager, you noticed that clicking New does nothing (that is, nothing happens).

     

     

    Cause

    The _index_.xml file that stores your detail folder organization has become corrupt – a frequent occurrence when a detail folder is synced remotely between two or more offices. When both offices add a new folder at the same time, the index file becomes corrupt when the folders are synced.

     

    Solution

     

    1. Follow our steps to revert your detail index file (_index_.xml) to the previous saved version.

     

    2. Try assigning the folder or adding the detail again. The folders should now be available.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
    Email Logo Facebook Logo Instagram Logo LinkedIn Logo
    Land F/X Logo

    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

    • Portal
    • Products
    • Support
    • Videos
    • Who We Are