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  1. Knowledge Base
  2. Site & Details
  3. Creating, Editing & Saving Details
  4. You Tried to Edit a Detail, but Nothing Happened

You Tried to Edit a Detail, but Nothing Happened

Issue

You attempted to edit a detail using our Edit Detail tool, but when you tried to select the detail, nothing happened and you were unable to edit the detail.

 

Cause

This issue can sometimes occur when your computer is unable to "see" the detail in its folder location – often in a multi-user environment.

 

Solution

You can point your computer to your detail library location by navigating to that location.

 

 

 

1. To find out your detail library location, open the Details Preferences screen. Your detail location is listed under Detail Library.

 

In the example to the right, the Detail Library is stored at X:\LANDFX\DETAILS.

Details Preferences, example Detail library location

 

 

 

Navigating to the detail library location

2. From your computer, navigate to the Detail Library location you found in the Details Preferences.

 

 

In our example, we would navigate to the X: drive, then to the folder LandFX\Details.

 

 

Once you've navigated to that folder, you should be able to edit details. If not, ask your office IT administrator to investigate why your computer is unable to access the details in that folder.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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