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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. F/X CAD Activation
  4. Activation Limit Reached (Activating F/X CAD 2020)

Issue

You saw one of the following messages when trying to install or activate F/X CAD:

Activation Limit Reached

OR

This product must be registered manually

 

Cause

You likely have another version of the same year of AutoCAD or F/X CAD you're trying to install or activate – such as a trial version of the software – installed on your computer.

 

 

 

Solution

We've created a patch that will correct this issue with F/X CAD 2020.

Important note:

Because F/X CAD is incompatible with identical year editions of other Autodesk products, running the patch may cause issues if those other products ever require reactivation. Proceed with caution.

 

 

To download the patch, right-click the link below for your year version of F/X CAD and select Save link as or Save target as from the menu. Then save the link to a location where you can locate it easily, such as the desktop.

 

Activation Patch Utility

 

Locate and run (double-click) the downloaded file named FXCADActivationPatch.exe. The patch should repair the issue.

 

What to do if you have F/X CAD or AutoCAD 2020 and these steps are not working

 

1. Navigate to the location C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing.

 

Right-click the file uninstall.exe, then select Run As Administrator from the menu that opens.

Right-clicking the file uninstall.exe and selecting Run as Administrator from the menu

If you see an Unknown Error message at this point, ensure that the following items are closed:

  • Task Manager
  • Windows Services console

 

 

 

2. Download the Autodesk Licensing Service installer version 9.2 using the link below.

Autodesk Licensing Service Installer version 9.2

 

3. Double-click the downloaded file to install it. Then restart your computer and attempt to open F/X CAD 2020 again.

 

Are you able to open CAD without seeing the error?

  • Yes: You've resolved the issue.
  • No: Follow our steps to carry out a complete uninstall and reinstall of all Autodesk products.

 

 Close

 

 

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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