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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing F/X CAD
  4. Error 1310. Error Writing to File. Verify That You Have Access to That Directory. (Installing F/X CAD)

The System Cannot Open the Device or File Specified (Installing a Land F/X Plugin or F/X CAD)

Issue

You tried to install Land F/X or F/X CAD, and you received the following error message:

The system cannot open the device or file specified.

 

The error message will likely reference a file named AdSync.msi or AcadPS.msi.

The system cannot open the device or file specified error message

 

 

 

Causes

This error can have several potential causes:

  • Your anti-virus or security software is preventing the installer from running. We've often seen this issue occur on computers that are running Trend Micro Virus.
  • The temporary files on your computer may be interfering with the installation process.
  • The installer is not downloaded completely.

 

Solution

1. Disable any security software on your computer, and run the installer again.

 

2. Still getting the error or unable to install? Follow our instructions to clear out the temporary files on your computer.

 

 

3. Still getting the error or unable to install? Try downloading the installation file again. Make sure you right-click on the download link, select Save Target As or Save Link As from the menu, and save the file to the desktop.

 

 

Finally, try the official Microsoft solutions for similar errors.

You may need to contact your network administrator to complete these steps.

For further information, see the Official Autodesk Solution to this error.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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