Error 1310. Error Writing to File. Verify That You Have Access to That Directory. (Installing F/X CAD)
Issue
When installing F/X CAD, you saw the following error message:
Error 1310. Error writing to file. Verify that you have access to that directory.
![Error 1310 message](/images/docs/kb/installation-errors/4463/error.png)
Did you see an Error 1310. Error writing to file message when installing the Land F/X Workstation component? If so, here's what to do.
Cause
You don't have the correct permissions to write to a few folders on your computer that are crucial to the installation.
Solution
1. Follow our steps to enable hidden files and folders.
2. Open the folder C:/Program Files.
Right-click the Autodesk folder.
Select Properties from the menu that opens.
![Menu opened by right-clicking Autodesk folder, Properties option](/images/docs/kb/installation-errors/4463/1.png)
![Autodesk Properties dialog box, Security tab](/images/docs/kb/installation-errors/4463/2.png)
3. Select the Security tab in the Autodesk Properties dialog box.
Click Edit.
4.Select Administrators.
Select the Allow option to the right of Full control.
![Permissions for Autodesk dialog box, Administrators option, Full control permission, Allow option selected](/images/docs/kb/installation-errors/4463/administrators.png)
![Permissions for Autodesk dialog box, Users option, Full control permissions, Allow option selected](/images/docs/kb/installation-errors/4463/users.png)
5. Select Users.
Select the Allow option to the right of Full control.
Click Apply, then click OK.
6. Click Apply and then OK again.
![Autodesk Properties dialog box, Apply and OK buttons](/images/docs/kb/installation-errors/4463/6.png)
7. Repeat steps 2 through 6 for the following folders:
- C:\Program Files\Common Files\Autodesk Shared
- C:\Program Files (x86)\Autodesk
- C:\Program Files (x86)\Common Files\Autodesk Shared
- C:\ProgramData\Autodesk
You should now be able to install F/X CAD without seeing the error.