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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing F/X CAD
  4. F/X CAD Engine Mandatory Prerequisite Was Not Correctly Installed (Installing F/X CAD 2023 and Newer)

F/X CAD Engine Mandatory Prerequisite Was Not Correctly Installed (Installing F/X CAD 2023 and Newer)

Issue

You saw the following error message when attempting to install F/X CAD:

F/X CAD Engine mandatory prerequisite was not correctly installed.

F/X CAD Engine Mandatory prerequisite was not correctly installed error message

 

 

 

Installation of a required prerequisite has failed and the installation can't continue error message

You may have also seen the following error message:

Installation of a required prerequisite has failed and the installation can't continue

 

 

 

Cause

You're seeing this error because one of the components making up the CAD engine failed to install correctly.

Because of the sheer number of these components, the error message can have numerous possible causes. As a result, the Land F/X team will need all the install logs from the failed installation attempt before we can diagnose your specific issue and provide further guidance.

 

 

 

Solution

Step 1: Reinstall F/X CAD and restart your computer.

Your first step should be to download and run the latest version of the installer for your year edition of F/X CAD. After running the installer, restart your computer.

 

Still seeing the error message after running the latest F/X CAD installer and restarting your computer? If so, move on to the next step.

 

 

Step 2: Send us the installer log files in a technical support ticket.

After seeing one or both of the error messages pictured above at the end of the failed installation, you should have seen a folder open on your computer that contains all the logs we need. If so, you can copy these log files and send them to us by attaching them to a technical support ticket.

 

If that folder failed to open, or if you closed it, follow our steps to send us an install log file.

When following the steps linked above, type *.log in the search bar at the top right, search, then select and copy all log files with either Autodesk or AutoCAD 20xx in the name, then send those files to us in a ticket.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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