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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Installing F/X CAD: Info & Troubleshooting
  4. Error: Please Install DirectX Before Installing AutoCAD (Installing F/X CAD)

This Product Is Already Installed & Red X (Installing F/X CAD)

Issue

You received the following message when attempting to install F/X CAD:

This product is already installed.

 

You may have also seen:

  • A red "X" appearing next to the version of F/X CAD you're trying to install while on the Configure Installation step of the installation process.

 

Configure Installation step of F/X CAD installation process with red X showing next to F/X CAD version currently installing

 

 

 

  • A message that the installer requires 0 bytes even though it's run through the entire installation process

 

 

Cause

This error pops up when you have an additional installation of F/X CAD or AutoCAD from the same year on your computer. You may have attempted to uninstall this product, but it hasn't been completely uninstalled.

 

 

Solution

Follow our steps to uninstall the other F/X CAD or AutoCAD product.

 

Still having issues installing F/X CAD? Download and run the Microsoft Fixit tool.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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