Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Installing F/X CAD: Info & Troubleshooting
  4. The Program Can't Start Because msvcr110.dll is Missing From Your Computer (Installing F/X CAD)

1: 5 2: Failed to Install the Anchor Service ... (Installing F/X CAD)

Issue

 

While attempting to install F/X CAD, you received an error message similar to the following:

1: 5 2: Failed to install the anchor service. 3: 1002

Exampl error message: 1: 5 2: Failed to install the anchor service. 3: 1002

 

 

Cause

This error can result from interference from the ESET Antivirus software.

 

It may also require a System File Checker (SFC) scan.

 

 

Solution

If you have ESET Antivirus software, disable it. Then try installing F/X CAD. You can enable ESET once you've installed.

 

Don't have ESET Antivirus software? Or you're still getting the error after disabling ESET and attempting to install F/X CAD again? Complete the following steps.

 

 

 

Right-clicking the Command Prompt option in the Windows Start menu and selecting Run as administrator from the menu that opens

1. Open the Windows Start menu, and type the letters CMD in the search field.

 

 

 

2. You'll see a Command Prompt entry at the top of the Start menu. Right-click this entry.

 

 

 

3. Select Run as administrator from the menu that opens.

 

 

 

4. The Administrator: Command Prompt dialog box will open.

 

Type the following text at the Command prompt:

sfc /scannow

 

Then press Enter.

Note the space between sfc and /.

Typing sfc /scannow at the Command prompt

 

 

 

5. Once the scan is complete, restart your computer.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are