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  1. Home
  2. Knowledge Base
  3. Installation Troubleshooting & Errors
  4. Installing F/X CAD: Info & Troubleshooting
  5. Installation Incomplete. Some Products Failed to Install. F/X CAD 20xx Did Not Install (Error Code: 1603)

    Installation Incomplete. Some Products Failed to Install. F/X CAD 20xx Did Not Install (Error Code: 1603)

    Updated on: January 02, 2025

    Issue

    When attempting to install F/X CAD, you saw the following error message:

    Installation incomplete. Some products failed to install.

    F/X CAD 20xx did not install (error code: 1603)

    Installation incomplete. Some products failed to install. error message

     

     

     

    Cause

    An issue with the Autodesk Licensing Service is interfering with the installation.

     

     

     

    Solution

    Step 1: Download and run the AdskLicensing installer.

    1A. Download the installer, linked below.

     

    AdskLicensing-Installer-9.2.exe

     

    Download the linked file to a location where you can find it easily, such as your desktop or Downloads folder.

     

    1B. Locate and run (double-click) the file you just downloaded, which will be named AdskLicensing-Installer-9.2.exe. The update will install.

     

    1C. After installing the update, install F/X CAD again.

     

    Still getting the error? Move on to Step 2.

     

     

     

    Step 2 (if necessary): Uninstall and reinstall the AdskLicensing component manually.

     

    2A. Open Windows Explorer and navigate to C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing.

     

    Right-click the file uninstall.exe and select Run as administrator from the menu that opens.

    Right-clicking the file uninstall.exe in the folder path C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing and selecting Run as administrator from the menu that opens

     

     

     

    Deleting the folder AdskLicensing from the path C:\Program Files (x86)\Common Files\Autodesk Shared\

    2B. All the files and folders should disappear at this point.

     

    Navigate to the folder C:\Program Files (x86)\Common Files\Autodesk Shared\. If you still see the folder AdskLicensing in that location, delete it.

     

     

     

    You'll need to have hidden files and folders enabled to see and delete this folder.

     

     

     

    2D. Locate and run (double-click) the Ascklicensing installer (named AdskLicensing-Installer-9.2.exe), which you downloaded in Step 1 above.

     

    Can't find the file? Download it again using the link below, then double-click the downloaded file.

     

    AdskLicensing-Installer-.9.2.exe

     

     

     

    Typing services.msc in the Run dialog box

    2C. Press the Windows + R keys (Windows keyboard) or Command + R keys (Mac keyboard) to open the Run dialog box.

     

    Type services.msc in the search box, and click OK.

     

     

     

    2D. Scroll down to and select the service Autodesk Desktop Licensing Service, then click Stop the service.

    If the service is not running, click Start the service, as pictured below.

    Services screen, Autodesk Desktop Licensing Service, Stop the service option

     

     

     

    Services screen, Autodesk Desktop Licensing Service, Start the service option, service listed as Running

    2E. With the Autodesk Desktop Licensing Service still selected click Start the service.

     

    Verify that the service is now listed as Running.

     

     

     

    Windows could not start the Autodesk Desktop Licensing Service service on Local Computer

    Error 1053: The service did not respond to the start or control request in a timely fashion.

    Did you see this error message when trying to start the service? If so, follow the Autodesk steps to resolve the issue, then proceed to the next step.

    Error 1503 message

     

     

     

    2F. After starting the licensing service, try to install F/X CAD again.

     

    Still getting the 1603 error? Move on to Step 3.

     

     

     

    Step 3 (if necessary): Start the licensing service using the Command Prompt.

     

    Services screen, Autodesk Desktop Licensing Service listed as running

    3A. Verify that you've stopped and restarted the Autodesk Desktop Licensing Service as described above, and that the service is listed as Running.

     

     

     

    3B. Open the Command Prompt as an administrator:

     

    1. Open the Start menu.

     

    2. Type cmd in the search bar.

     

    3. Right-click the Command Prompt option and select Run as administrator from the menu that opens.

    Selecting Run as administrator option from the menu opened by right-clicking the Command Prompt option in the Start menu

     

     

     

    3C. Copy the following command and paste it at the Command prompt:

     

    cd "C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\AdskLicensingService\"
    AdskLicensingService.exe

     

     

     

    Press Enter. You should now see a message that the service has started.

     

     

     

    3D. Try to install F/X CAD again.

     

     

     

    Still getting the 1603 error? Move on to Step 4.

     

     

     

    Step 4: Verify that the file C:\ProgramData\Autodesk\AdskLicensingService\AdskLicensingService.data is not empty.

     

    4A. Navigate to the folder C:\ProgramData\Autodesk\AdskLicensingService\

     

    From within that folder, open the file AdskLicensingService.data in a text editing program, such as Notepad.

     

    To open the file, right-click it, select Open with from the menu, then select the text editing program of your choice.

    You'll need to have hidden files and folders enabled to see this folder and file.

    Opening the file AdskLicensingService.data in a text editing program from the path C:\ProgramData\Autodesk\AdskLicensingService\

     

     

     

    4B. You should see text within the file that resembles the following example:

     

    {"Addr":"127.0.0.1:63467","AutoPickFreePort":true}

     

     

     

    If the file is empty, delete it and either:

    • Repeat Steps 2C through 2E above (stop and restart the Autodesk Desktop Licensing Service), or
    • Try creating the file AdskLicensingService.data in Notepad with the content listed above. After saving it, verify that the file doesn't have a hidden .txt extension.

     

     

     

    4C. Try to install F/X CAD again.

     

     

     

    Still getting the 1603 error? You may need to uninstall all Autodesk products from your computer and then try to install F/X CAD again.

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