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  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
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    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
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  1. Home
  2. Knowledge Base
  3. Installation Troubleshooting & Errors
  4. MySQL
  5. Connection Refused / Denied to User ODBC@"XXXXXX"

    []

    Connection Refused / Denied to User ODBC@"XXXXXX"

    Updated on: May 10, 2022

    Issue

    You saw an error message similar to the following:

    Connection refused to user ODBC@"xxxxxxx" or Connection denied to user ODBC@"xxxxxxx"

    The text you see in place of "xxxxxxx" in the error message will vary depending on your installation. The error shown above is just an example.

     

     

    Cause

    This error is the result of your database connector being set to landfx.com and the install.xml file being configured for local data.

     

     

    Solution

    To resolve this error, our support team will need to configure your install.xml file for Cloud Data. Send us a technical support ticket, and include the following information:

    • You saw the error described in this article.
    • You need to have your install.xml file configured for Cloud Data.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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