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      • Product
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      • Trial
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      • Features
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      • Purchase
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  1. Home
  2. Knowledge Base
  3. Installation Troubleshooting & Errors
  4. MySQL
  5. Could Not Connect to Database LandFX on Server – Error Message During Installation MSG09

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    Could Not Connect to Database LandFX on Server – Error Message During Installation MSG09

    Updated on: April 29, 2022

    Issue

    You saw the following error message Error MSG 09: Could not connect to Database LandFX on Server.

     

    Cause

    This error is most often the result of the MySQL Service stopping unexpectedly.

     

    Solution

    Download the following file:

    MySQL Fix

     

    A zip file will be created in the location where you downloaded. Double-click this zip file. You'll now see a file named MySQL fix.bat. Double-click that file to run it. The MySQL issue should now be corrected.

    If the MySQL fix file linked above doesn't resolve the issue, you can also try the following steps:

    • Follow our steps to start MySQL.
    • Still having the issue? You might have another problem. Try Troubleshooting Your ODBC Connection.

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    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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