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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing Land F/X
  4. Error Accessing Network Path (Installing the Land F/X Workstation Component)

Unable to Establish an Internet Connection to the Registration Server to Validate Your Support ID (Installing or Activating a Land F/X Plugin)

Issue

You received the following error message when attempting to install or activate a Land F/X plugin – and you are positive that your Internet connection is working.

 

Unable to establish an Internet connection to the registration Server to validate your Support ID

 

Unable to establish an Internet connection to the registration Server to validate your Support ID error

Cause

Your TLS settings in Internet Explorer are likely disabled, preventing you from accessing our online database – or using our software at all.

 

Solution

Follow our steps to configure your TLS settings.

 

Your system should now be able to query Land F/X, allowing you to activate successfully.

 

Still getting the error after enabling your TLS settings? You may need to disable a firewall on your computer.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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