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Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
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    • Power Tips
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  1. Home
  2. Knowledge Base
  3. Installation Troubleshooting & Errors
  4. Errors: Installing Land F/X
  5. Error: "Another Version of This Product is Already Installed. Installation of This Version Cannot Continue ... " (Running the F/X Server or F/X Workstation Installer)

    []

    Error 1321 (Installing the F/X Workstation Component)

    Updated on: May 09, 2022

    Issue

    While installing the F/X Workstation component, you saw a message similar to the following:

    Error 1321: This file does not have sufficient privileges to write to the server directory.

     

    Cause

    This error is related to a temporary problem with the OpenDCL folder on your computer.

     

    Solution

    1. End the installation process, and restart your computer.

     

    2. Run the installer again.

     

    The installation should complete without issue.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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