Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing Land F/X
  4. Error Accessing Network Path (Installing the Land F/X Workstation Component)

Error 1315: Unable to Write to the Specified Folder ... (Installing or Uninstalling the Land F/X Workstation Component)

Issue

While either installing or uninstalling the Land F/X Workstation installer (setup_FXWorkstation), you received a message similar to the following:

Error 1315: Unable to write to the specified folder ... .

Error 1315 message

 

Cause

This error can originate from some specific files included in older versions of the Workstation installer. It can also result from a number of possible issues that commonly prevent installation or uninstallation from certain files.

 

Solution

Step 1 (if applicable): Are you trying to uninstall the Land F/X Workstation component? Try this first.

If you're attempting to uninstall the Workstation component, the issue may be originating in some files contained within an older version of the installer.

Are you getting the error when trying to install (not uninstall) Land F/X Workstation? If so, move on to the next step.

 

 

If you're trying to uninstall Land F/X Workstation, open your LandFX folder and look for the following two files in that location:

  • Land F/X Documentation
  • Welcome to Land F/X

 

If you see these two files in your LandFX folder, delete them.

 

LandFX folder containing the files Land F/X Documentation and Welcome to Land F/X

 

Now try uninstalling the Land F/X Workstation component again. If you don't see the error, you've resolved the issue.

 

Still getting the error? If so, move on to the next step.

 

 

Step 2: Use the Microsoft Fix-It Tool

Download and run the Microsoft Fix-It Tool.

 

 

You should now be able to install or uninstall the Land F/X Workstation component.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are