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Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
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  1. Home
  2. Knowledge Base
  3. Installation Troubleshooting & Errors
  4. Errors: Installing Land F/X
  5. Error: "Another Version of This Product is Already Installed. Installation of This Version Cannot Continue ... " (Running the F/X Server or F/X Workstation Installer)

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    Error: "Another Version of This Product is Already Installed. Installation of This Version Cannot Continue ... " (Running the F/X Server or F/X Workstation Installer)

    Updated on: May 11, 2022

    Issue

    When running either the F/X Server or F/X Workstation installer, you saw the following error message:

    Error: "Another version of This product is already installed. Installation of this version cannot continue. To configure or remove the existing version of the product, use Add/Remove Programs on the Control Panel."

     

     

     

    Cause

    A version of the F/X Server or F/X Workstation installer is already installed on your computer.

     

     

     

    Solution

    Running the F/X Server installer

    If you saw the error when runnung the F/X Server installer, double-check that you'v uninstalled the other version of F/X Server from your computer and make sure you actually want to re-install it.

    In most cases, you won't need to reinstall F/X Server on your computer, and you should almost never have to uninstall it. If in doubt, send us a support ticket letting us know why you are re-installing F/X Server on your computer.

     

     

    Running the F/X Workstation installer

    If you saw the error when runnung the F/X Workstation installer, follow our steps to uninstall the Land F/X Workstation component. You should then be able to run the F/X Workstation installer without seeing the error.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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