Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing Land F/X
  4. Error Accessing Network Path (Installing the Land F/X Workstation Component)

Please Wait While the Application is Preparing for the First Use (Installing the Land F/X Workstation Component)

Issue

While attempting to install F/X Workstation, you see a popup window showing the message Please wait while the application is preparing for the first use, and this window never goes away.

Please wait while the application is preparing for the first use

 

 

 

Cause

A Windows setting is preventing the installer from running properly.

 

 

 

Solution

To address this issue, you'll need to cancel the installation and enable the Turn Off Windows Installer RDS Compatibility Group Policy setting.

 

1. Cancel the installation.

 

2. Open the Windows Start button and search for gpedit.msc.

 

3. Navigate to Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Application Compatibility.

 

4. In the right pane, select Turn off Windows Installer RDS Compatibility, then right-click this same option and select Edit from the menu that opens.

 

5. Select the Enabled option and click OK.

 

Turn Off Windows Installer RDS Compatibility dialog box, Enabled option and OK button

 

 

You should now be able to proceed with the installation of F/X Workstation.

Note that with this setting enabled, only one instance of the msiexec process can run at one time. The only time we've been able to reproduce this issue is on a Multi-Session Windows host, which allows multiple users to be connected and working at once, but now only one will be able to install products at a time.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are