Ensure That Land F/X Is Syncing Correctly With Your Shared Online Folder
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Ensure That Land F/X Is Syncing Correctly With Your Shared Online Folder

Issue

You're having issues with Land F/X syncing correctly with your shared online folder using a service such as Dropbox, Google Drive (formerly known as Google File Stream), Box, Egnyte, Panzura, or Amazon Drive.

 

For example, you might have seen one of the following errors when attempting to place items such as plants, irrigation equipment, or Reference Notes or other site objects.

  • File L:\BLOCKS\GRAPHICS\PLANTING\TREES\60-CONIFER\TREE-CONF-011.dwg was created by an incompatible version of AutoCAD (example: File L:\BLOCKS\GRAPHICS\PLANTING\TREES\60-CONIFER\TREE-CONF-011.dwg was created by an incompatible version of AutoCAD)
  • Error: "unhandled exception in dcl-slideview-load ARX"

Shared online services we do not recommend:

Microsoft OneDrive

Over time, we have observed continued incompatibility with the OneDrive platform for several reaons, including:

  • Inconsistent sync times
  • Color Render dialog boxes loading empty because the necessary files could not be created at runtime
  • Duplicate folders
  • Our detail system not working correctly

 

Because of the wide range of issues that seem to come and go with updates, such as those listed above, we do not recommend the use of OneDrive to host our software.

 

Carbonite:

We no longer recommend Carbonite as a shared online service to use with our software, as it does not allow the real-time sync required for proper operation.

 

Microsoft's Distributed File System (DFS) & similar services:

Our software will not work with Microsoft's Distributed File System (DFS) or any other cloud file service where files are not hosted locally as well.

 

 

 

Cause

If your shared online folder is not syncing correctly with your LandFX folder, our software won't be able to use the content in that folder, which includes the item you were trying to place.

 

 

 

Solution

To ensure your shared online folder is syncing properly:

 

1. Verify that the service you're using for your shared online folder (that is, Dropbox, Google Drive, Box, Egnyte, Panzura, Amazon Drive, etc.) is installed on your computer.

 

2. Verify that you are logged into your shared online folder account with this service.

 

3. Set your LandFX folder to make available offline or Local copy using your shared online folder service.

Last modified on Wednesday, 11 May 2022

Contact

  • Land F/X

Our software tailors AutoCAD® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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