Skip to main content
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Home
  2. Knowledge Base
  3. Planting
  4. Adding & Editing Plants
  5. Rescale Plant Codes in Alphanumeric Plant Symbols

    Groundcover and Shrub Area Container Sizes Have Disappeared After Updating

    Updated on: May 26, 2022

    Issue

    You started a new project and tried to edit a groundcover or Shrub Area, and most of the default Container/Rootball Sizes seem to have disappeared.

    Edit Plant dialog box with default Container/Rootball Sizes not showing

     

     

     

    Cause

    This issue is the result of a bug with Land F/X 11.21. This update mistakenly erased all default Shrub Area and groundcover container sizes except for one. You will only experience this issue if you start a new project.

     

    Solution

    1. Update Land F/X to the latest version.

     

    2. Restore your Preference Set(s) from your latest backup. For example, if your Preference Set is named Imperial, look for a “_Preferences_Imperial.lfx” file in your Landfx/data/backup folders. You can then use the Restore feature, available in the Land F/X Projects dialog box, to restore this Preference Set.

     

    If necessary, you can also re-create these container sizes relatively quickly by selecting Add New from the Container/Rootball Size menu.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
    Email Logo Facebook Logo Instagram Logo LinkedIn Logo
    Land F/X Logo

    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

    • Portal
    • Products
    • Support
    • Videos
    • Who We Are