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  1. Knowledge Base
  2. Planting
  3. Adding & Editing Plants
  4. Hatch is Too Dense, or Not Dense Enough (Hatch Scale Issues)

Unable to Access Any Web Content (Can't Add Plants, Reference Notes, or Irrigation Equipment)

Issue

You're unable to access Web-based content using our software. Web-based dialog boxes may be loading empty or not loading at all. This issue may apply to:

  • Adding new plants, site blocks, or irrigation equipment
  • Accessing the Irrigation Manufacturer database or any other Web-based dynamic content

 

For example, you may be trying to add plants to a project but don't see any available plants in the New Plants screen:

 

New Plants screen showing no available plants

 

 

 

Cause

This issue can result from:

  • An out-of-date version of our F/X Workstation component
  • Web security settings blocking you from accessing Web content in our software

 

 

 

Solution

Follow our instructions to download and install the latest F/X Workstation installer.

 

You should now be able to access plants, irrigation equipment, site amenities, and other dynamic content.

Still unable to access Web-based content? It's time to get your IT admin involved to troubleshoot your security settings (such as certification issues). At this point any number of security settings may be blocking your access to Web content.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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