Altering or Editing Placed Plants
sales@landfx.com
+1 805-541-1003

Altering or Editing Placed Plants

Issue

Plants show up in the Plant Schedule and on the plan drawing, but if you need to alter or edit them, you attempted to open the Plant Manager and select the Placed option. Only a few of the plants appear in the list for you to edit, as opposed to all plants in the schedule.

 

 

 

Cause

Once you place plants into a drawing, they're marked as Placed. Because the system doesn't know whether or not you've subsequently deleted those plants, or abandoned that DWG file entirely, it doesn't change their Placed status automatically.

 

 

 

Solution

You can correct this issue quickly by placing another Plant Schedule, which will update the Placed / Unplaced status of plants.

Last modified on Nov 15, 2022

Contact

  • Land F/X

Our software tailors AutoCAD® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

Log in to landfx.com:

Username:

Password: