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      • Product
      • Features
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      • Purchase
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  1. Home
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  5. Hatch is Too Dense, or Not Dense Enough (Hatch Scale Issues)

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    Importing Plants, Concept Plants, Details, Reference Notes, or Irrigation Equipment Using Cloud Data: AutoCAD Freezes or Crashes

    Updated on: May 23, 2022

    Issue

    You tried to import items from a project or template, and it caused AutoCAD to freeze or crash – and your office has Cloud Data. You may be trying to import:

    • Plants
    • Concept plants
    • Reference Notes (RefNotes)
    • Details
    • Irrigation equipment

     

    Cause

    Your security software may be blocking our software from carrying out the import.

     

    Solution

    1. Verify that your security software has exceptions for both landfx.com and your LandFX folder. You may need to have your IT administrator complete these steps.

     

    2. If security exceptions are already in place, or if you've added them and CAD is still freezing when you attempt to import, the next step is to uninstall and reinstall F/X CAD.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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