Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. Planting
  3. Counting & Calculating Plants
  4. Verify Labels Not Working Correctly, or Quantities in Plant Schedule Not Matching Labels

Verify Labels Not Working Correctly, or Quantities in Plant Schedule Not Matching Labels

Issue

Our Verify Labels tool isn't firing correctly, or the plant quantities in the Plant Schedule are not matching those in your plant labels.

 

 

 

Cause

You most likely have Work Areas in your plan, and there may be something wrong with how one or more of the Work Areas have been drawn.

You'l notice when running Verify Labels that the Command line will prompt you to Select Work Area or <entire drawing>. If you right-click at this point instead of selecting a particular Work Area, the system will catch issues with how the plan is labeled, which should result in correct quantities in the Plant Schesdule.

 

 

 

Solution

To resolve this issue, you'll need to ensure that your Work Areas are all drawn properly. Here is an example of what may have happened, along with some geneeral troubleshooting steps:

 

 

 

1. Select the boundary of one of your Work Areas. Examine the boundary to see whether it includes any overlapping polylines, as pictured below.

 

Self-intersecting Work Area boundary, example 1
Self-intersecting Work Area boundary, example 2

 

 

 

2. Remove or move any overlapping polylines or similar issues with your Work Area boundaries.

 

 

 

3. Run Verify Labels again. If it works properly – for example, if you see one of the typical error messages fired by Verify Labels – you've resolved the issue.

 

Verify Labels dialog box showing message that unlabeled plants are circled in cyan

 

 

 

If Verify Labels is still not working correctly, repeat steps 1 and 2 with another Work Area. Move through the rest of your Work Areas in this way, fixing any issues and then running Verify Labels to test whether you've fixed the problem.

 

 

 

4. Once you've corrected any issues with your Work Areas and Verify Labels is working properly, regenerate the Plant Schedule pertaining to each Work Area.

Re-generate the existing schedule?

 

 

 

Plant Schedule with correctly updated plant quantities

6. Verify that the plant quantities in each schedule update correctly.

 

Still having issues with Verify Labels or quantity discrepancies? Send us a technical support ticket detailing your issue.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are