Unable to Read Plant List (Running a Schedule)
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Unable to Read Plant List (Running a Schedule)

Issue

You received the following error when trying to run a Plant Schedule.

 

Unable to read plant list.

 

 

Cause

You do not have any plants listed in the Plant Manager for the current project. This issue may be occurring because:

  • The plants have been deleted,
  • You have the incorrect Land F/X project open, or
  • You're using the correct project, but no plants have ever been added to it and you’re attempting to run a Plant schedule that includes Concept Plants when only Concept Plant groups have been placed – no palette plants (that is, plants that would be listed in the Plant Manager).

 

 

Solution

First, check whether you are using the correct Land F/X project for the drawing you currently have open. Each of your design jobs should have its own Land F/X project.

 

If you are in fact using the incorrect project, use our Project List tool to open the correct project.

 

If you're using the correct project, open the Plant Manager and re-add the plants you need to use. You can add the plants manually one at a time or import them from another project or template.

Trying to run a Plant Schedule that includes Concept Plants? If so, keep in mind that your Concept Plant groups need to include palette plants. If not, you won't be able to run a Plant Schedule.

Last modified on May 26, 2022

Contact

  • Land F/X

Our software tailors AutoCAD® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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