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Validation Dialog Box Blank After Attempting to Validate Support ID in SketchUp, Rhino, or Revit

Issue

 

You clicked the Validate button to validate your Support ID using our plugin for SketchUp, Rhino, or Revit, and the validation dialog box that pops up is blank. You’re unable to validate using your support ID.

 

 

 

Cause

A setting in Internet Explorer is interfering with your ability to validate your Support ID.

 

Solution

 

1. Open Internet Explorer, and click the gear button in the top right corner of the window.

 

Select Internet Options from the menu that opens.

 

 

 

2. Select the Security tab, then click the Custom level ... button.

 

 

 

3. Scroll down to Miscellaneous.

 

Under Access data sources across domains, select Enable.

 

You should now be able to validate your Support ID in SketchUp, Rhino, or Revit.

Last modified on Nov 16, 2018

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  • Land F/X

Our software tailors AutoCAD to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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