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Unable to Update Land F/X SketchUp Plugin

Issue

You're attempting to update the Land F/X SketchUp plugin, but you're not able to complete the update.

 

Cause

The SketchUp Extension Warehouse tends to take longer to approve the Land F/X SketchUp updates than we take to release them. As a result, you might find yourself with an older version of the plugin than we offer, and the automated update button will not update to our latest version.

 

Solution

Follow our steps to update the SketchUp plugin manually.

 

If updating manually still doesn't work, you'll need to delete a few files that Windows is caching.

 

1. Follow our steps to turn on your hidden files.

 

2. Navigate to the following location, depending on your SketchUp version:

  • SketchUp 2015: C:\Users\YOUR USERNAME\AppData\Roaming\SketchUp\SketchUp (your version)\SketchUp\Plugins

 

3. Delete any Land F/X files in that location.

 

4. Follow our installation steps. You should now see the changes reflected.

Last modified on Mar 22, 2018

Contact

  • Land F/X

Our software tailors AutoCAD to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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