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  1. Knowledge Base
  2. 3D Rendering
  3. Errors: Revit
  4. Your Land F/X Support ID Does Not Match Any on Our Server (Using One of Our Plugins for Revit® or Rhino)

Error: Unhandled Exception When Using One of Our Plugins for Revit®

Issue

You saw an Unhandled Exception error while using one of our plugins for Revit.

 

The message may have included the text just-in-time (JIT) debugging in the bottom text if you clicked the Details button.

Seeing an Unhandled exception error in CAD? Here's what to do.

Unhandled exception error message seen in Revit

 

 

 

Cause

This error is the result of an issue with the Microsoft Edge framework.

 

 

 

Solution

You should be able to address this error easily by running a repair install on Microsoft Edge WebView2 Runtime in Windows.

 

 

 

Windows Control Panel, Uninstall a program option

Open the Windows Control Panel and select the Uninstall a Program option. (Or select Programs and then select Uninstall a program.

 

 

 

In the next screen:

 

1. Scroll to and select Microsoft Edge WebView2 Runtime.

 

2. Click the Change link that appears near the top of the screen.

 

You'll then be brought through some installation wizard screens. Complete the steps in these screens to resolve the error.

Selecting Microsoft Edge WebView2 Runtime in the Control Panel > Programs > Programs and Features screen and then selecting Change

 

 

 

 

Revit® is a restricted trademark of Autodesk®.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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