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  1. Home
  2. Knowledge Base
  3. 3D Rendering
  4. General SketchUp Troubleshooting
  5. Validation Dialog Box Blank After Attempting to Validate Support ID in SketchUp, Rhino, or Revit®

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    Validation Dialog Box Blank After Attempting to Validate Support ID in SketchUp, Rhino, or Revit®

    Updated on: April 30, 2025

    Issue

     

    You clicked the Validate button to validate your Support ID using our plugin for SketchUp, Rhino, or Revit, and the validation dialog box that pops up is blank. You’re unable to validate using your support ID.

    Blank validation box

     

     

     

    Cause

    An Internet setting is interfering with your ability to validate your Support ID.

     

    Solution

     

    1. Open your computer's Control Panel, and select Network and Internet.

    Control Panel, Network and Internet option

     

     

     

    2. In the next screen, select Internet Options.

     

    Control Panel, Internet Options

     

     

     

    Internet Options, Security tab, Custom level button

    3. Select the Security tab, then click the Custom level ... button.

     

     

     

    3. Scroll down to Miscellaneous.

     

    Under Access data sources across domains, select Enable.

     

    Click OK to save the change.

     

    You should now be able to validate your Support ID in SketchUp, Rhino, or Revit.

    Security Settings - Internet Zone dialog box, Enable option selected for Access data sources across domains under Miscellaneous

     

    Revit® is a restricted trademark of Autodesk®.

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    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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