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  1. Home
  2. Knowledge Base
  3. F/X CAD & AutoCAD
  4. Errors: F/X CAD & AutoCAD
  5. Error: WBlock Operation Rejected Due to a Proxy Object that Does Not Allow Copying (Cleaning Your Drawing Using Our Nuke Tool)

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    Clock Error (Opening AutoCAD or F/X CAD)

    Updated on: April 15, 2022

    Issue

    After opening F/X CAD or AutoCAD, you received the following message:

    Clock Error: Check that your system clock is set to the current date and time before you try again.

     

    Clock Error

     

     

    After closing the error dialog box, you may have received the following message:

     

    The License Manager is not functioning or is improperly installed. AutoCAD will shut down now.

    Licence Manager Error

     

     

    Cause

    Your System Clock may be set incorrectly, which can interfere with F/X CAD's functionality.

     

    You might also see this message if the time is set correctly but you haven't entered a recorded email address when prompted.

     



    Solution

    1. Ensure that you've signed in with a valid recorded email address (the one you entered when installing) when using CAD.

     

    Still getting the error? Move on to Step 2.

     

    2. In your Windows Settings, select your Date and Time settings. Make sure the following options are turned on:

    • Set time automatically
    • Adjust for daylight saving time automatically

     

    Daylight Savings Settings

     

     

     

    3. Restart your computer.

     

     

    4. Open AutoCAD or F/X CAD. Your installation should function correctly without triggering the clock error message.

     

    For more information, see the official Autodesk article on this error.

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