Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. F/X CAD & AutoCAD
  3. Errors: F/X CAD & AutoCAD
  4. Save As Window Appears, Then Closes CAD When You Close It (Opening AutoCAD or F/X CAD)

Your License is Invalid. Please Contact Your Local Authorized AutoCAD Dealer (Working in AutoCAD or F/X CAD)

Issue

You received the following error message while working in F/X CAD or AutoCAD:

 

Your license is invalid. Please contact your local authorized AutoCAD dealer.

Your license is invalid

 

 

Cause

This error is the result of insufficient memory being made available for AutoCAD.

 

Solution

 

Open the Windows Task Manager.

 

 

Click More details.
More details

 

 

 

Services tab

Select the Services tab.

 

 

Then click Open Services.

 

 

 

 

 

The Services dialog box will open. Right-click the FlexNet Licensing Service 64 entry, then select Properties from the menu that opens.

 

FlexNet Licensing Service 64

 

 

 

In the Properties dialog box, select the General tab.

 

 

Select the Automatic option from the Startup type menu.

 

 

Click OK.

Automatic option from the Startup type menu

 

 

You should now be able to use AutoCAD or F/X CAD without seeing the error.

 

For more information, see the offical Autodesk article about this issue.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are