Land F/X
  • Portal
  • Products
    • Design F/X
    • Planting F/X
    • Irrigation F/X
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Lighting
    • Plugin for Rhino®
    • Manufacturer Connection
    • Academic
  • Support
  • Videos
  • Who We Are
  • Trial
  • Purchase
Land F/X
  • Portal
    • Dashboard
    • Account
    • Licenses
    • Data
    • Support
  • Products
    • Design F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
    • Remote Assistance
  • Videos
    • Power Tips
    • Webinars
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Knowledge Base
  2. F/X CAD & AutoCAD
  3. System Performance
  4. AutoCAD or F/X CAD Crashes or Freezes When Switching Between Model Space and Paper Space

CAD Freezes or Locks When Opening, Saving, or Xrefing Files Stored in a Shared Online Folder Using a Service Such as Google Drive, Dropbox etc.

Issue

CAD freezes or locks when you open, save, or Xref drawing files that are stored in a shared online folder using a service such as Google Drive or Dropbox.

 

 

 

Cause

This issue is likely the result of a caching/syncing issue between CAD and your shared online service.

 

 

 

Solution

1. With CAD closed, set any folder(s) containing DWGs and files being worked on to be available online only.

 

Your shared online service will need to sync with the folders you've set to be available online only. Wait for that sync to finish.

 

 

2. After the sync has completed, set the folder(s) back to local or available for offline use so they're stored on your computer.

 

Wait for this sync to finish, then reopen CAD. Repeat the action that caused CAD to freeze or lock. If it functions correctly, you've resolved the issue.

Instructions and terminology for storing folders and files online vs. local will vary depending on which shared online service you're using. Check with your vendor for this information.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
Email Logo Facebook Logo Instagram Logo LinkedIn Logo
Land F/X Logo

Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

  • Portal
  • Products
  • Support
  • Videos
  • Who We Are