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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. F/X CAD Activation
  4. Registration-Activation Error 0015

Issue

 

You saw the following error message when attempting to activate your F/X CAD installation:

Registration-Activation Error 0015.111

 

Registration-Activation Error 0015.111 message

 

 

Cause

This issue is usually the result of either:

  • A typo when you entered your Activation Code
  • An incorrect Activation Code

 

 

Solution

 

It's possible that you've entered your Activation Code incorrectly – especially if you've typed it in character by character.

 

Delete your Activation Code from the text fields and enter it again. This time, you can copy and paste the entire code into the first box, as pictured below. Click Next when finished.

 

Copying and pasting the Activation Code into the first text box

 

 

If your activation goes through, you've solved the issue. If not, you may have received an incorrect Activation Code. Check the Request Code on the the screen where you entered your Activation Code.

 

Verifying the Request Code on the Activation Code screen

 

 

If the Request Code on this screen does not match the one we emailed you with your Activation Code, you may need to send us your Request Code again. We'll then send you the correct activation code.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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