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  1. Knowledge Base
  2. Installation Troubleshooting & Errors
  3. Errors: Installing Land F/X
  4. Error Accessing Network Path (Installing the Land F/X Workstation Component)

This Page Can't Be Displayed (Installing or Updating a Land F/X Plugin, or Opening the License Manager)

Issue

You received the following error message when trying to update or install a Land F/X plugin, or when opening the License Manager – and you are positive that your Internet connection is working.

 

This page can't be displayed. Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://www.landfx.com again.

 

This page can't be displayed error message

Cause

Your TLS settings in Internet Explorer are likely disabled, preventing you from accessing our online database – or using our software at all.

 

Solution

Click Change Settings to open your Internet Explorer settings.

 

Change Settings button to open Internet Explorer settings

 

Then follow our steps to configure your TLS settings.

 

Your system should now be able to query Land F/X, and you can continue the installation, update, or other process you were attempting.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, and SketchUp® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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